Humber Mk IV Transparente

Boa tarde colegas.

Segue a parte mais delicada dessa nova etapa, a montagem.

Decidi aplicar as imagens antes da montagem, porque ficaria meio apertado pra fazer isso depois de pronto. Poderia colocá-las pelo lado de fora, mas a tinta ficaria desprotegida das intempéries, o que reduziria, em muito, a sua vida útil.

Outro ponto delicado que estou estudando como ficar bom, é o embutir os fios do refletor grande nas junções, dentro do silicone, de forma que não fique aparente.

Isso porque o fio é meio grosso, por causa de serem 5 refletores e a corrente ser a soma da corrente de cada um, em razão disso, ele é meio teimoso, a tentativa de torce-lo é meio inútil. Ele meio que faz o que quer. Estou estudando uma solução.

 

Tem mais uma lateral com imagem também, a lateral esquerda.

 

Claro que o vidro da frente não terá imagem, não nele inteiro, já que a imagem que vai na madeira em baixo, avança um pouco na parte inferior dele.

Vamo junto. Tá acabando.

Edu

Bom dia cavalheiros.

Creio que encaminhei uma solução para o problema do fio, reduzindo sua quantidade ao menor submúltiplo usando um tubinho termo retrátil.

Ficou mais fácil de lidar, antes cada perna do fio ia para um lado, eram dois problemas, agora virou um problema só. 

Fio embutido com sucesso na primeira parte e pronto para as segunda e terceira partes. Aí vai chegar no ponto difícil que é o posicionamento da tomadinha que vai ficar na ponta. Vamos chegar lá, sem stress.

Edu

É Rogerio, ainda faltam algumas fases que exigem um certo cuidado, mas está caminhando. Um dryfit;

Tem informação visual demais na foto, porque além do expositor, tem todo o ambiente contribuindo. Não gostei muito não.

Vou escolher um outro lugar da próxima vez. É que eu não queria me preocupar com iluminação, utilizando a luz natural.

O Humber está meio cambeta porque o suporte não está encaixado no eixo; a tampa inferior com todos os componentes não está instalada.

Next step.

Edu

E aí pessoal, boa tarde.

Logo agora que estamos entrando em uma das retas finais, a coisa apertou e não tenho tido tempo para atualizar e nem desenvolver a parte final do projeto.

De qualquer maneira, um pouco está saindo, o acabamento que vai fazer um tipo de uma guia para a tampa de vidro já está em andamento e o alojamento onde vou colocar a tomadinha de comunicação com a parte de baixo onde se encontra a placa de controle  também.

Uma mais escura, sem flash

e o alojamento da tomadinha.

Teremos ainda os acabamentos externos da base de madeira e, é claro, um video de teste do sistema em funcionamento.

Uma triste notícia para mim, pelo menos, um dos refletores teve seu led quase arrancado. Vou tentar consertar, mas se não tiver jeito, vou ter que fazer outro do zero. Espero que não.

Edu

Boa noite aos amigos.

Fico feliz (e aliviado) em dizer que consegui consertar o refletor que eu havia detonado. Testado e aprovado. Pelo menos, não será mais uma semana para confeccionar outro.

Resolvi trabalhar na tomadinha da tampa e estou gostando do resultado.

Apesar de a foto não ter ficado no foco, é a única que tenho que dá a ideia exata do que será a tomadinha por dentro.

 

Para ajudar na fixação e centralização dos pinos, fiz uma peça em poliestireno que deverá resolver a questão, além de dar um formato definitivo a ela (tomada).

E então surgiu a questão de como fixa-la. Na região em que ela vai ficar presa ao vidro, retirei a imagem para deixar direto no vidro e não correr o risco de a imagem soltar, arrastando junto a tomada.

Aí é encher de silicone e grudar tudo no vidro.

Aproveitando para recobrir alguns pontos da tinta preta das bordas que saíram. 

Agora, depois que estiver sólido o silicone, vou colocar a tampa sobre a base de madeira para determinar exatamente em que ponto devo fazer a cava e fixar a fêmea dessa tomada.

Em tempo: resolvi retirar todos os refletores para reinstala-los somente no final. Vai ser um trabalhinho a mais mas é melhor que ter que refazer um ou mais deles. Eu ma achava desastrado, mas a minha mulher diz que eu sou é meio bruto mesmo. Estive pensando bem e acredito que ela está certa.....

Edu

Boa tarde amigos. Para vocês pelo menos.

Esse projeto, agora no final, resolveu dar tanto problema, que mal tenho tido tempo de avançar. 

Tô parecendo caranguejo, um passo para frente e dois para trás.

Para terminar, a  última é que ao ligar o arduíno pela USB do computador, funciona tudo como devia, mas ao alimentar pela tomada do 110, o relê do motor não ativa quando deveria.

Aí me enchi o saco e vou esperar esvaziar para retomar.

Uma foto de como ficou a tomadinha que leva energia para o refletor grande.

Ficou muito bom.

Aqui só a fêmea, faltando acabamento;

Depois de fechado e testado, todos os refletores ficaram operando como esperado, só o bendito motor que disse que se ligar ele no 110 não vai querer trabalhar. 

Na verdade eu não escuto o relê ativar quando deveria, como acontece quando o arduíno está alimentado pela USB.

Ainda vou descobrir o que é.

Edu

Boa tarde amigos.

Demorei um pouco porque precisava de um tempo para comprar uma nova fonte de 5V mas com uma capacidade um pouco maior que a primeira.

Segundo os dados que vem marcados, a antiga é uma fonte de 1,2 A e achei que não estava dando conta de tudo (quatro refletores pequenos, o grande com 5 leds e mais o acionamento do relê do motor.

Apostei nisso e comprei uma outra de 2A e fiz uma ligação tosca com jacarés, para não ir trucidando a caixinha dela e depois ficar como a outra.

Dessa vez ouvi o relê acionar. Mas....  o motor não quis ligar.

Toca nois examinar o que está causando.

Assim que tiver novidades volto de novo.

Edu

Então,

Bom dia a todos.

Quando a encheção de saco começa a ficar maior que o prazer, é hora de repensar.

Se há algo que me deixa mais puto do que não dar certo, é ter que ficar refazendo coisas prontas.

Ontem no momento de fazer os testes para a movimentação do motor, acabei tendo que testar o sensor de distância, que ficou indicando zero o tempo todo.

Não sei se deu problema ou não e, me desculpem, mas não vou checar ou resolver o problema agora não.

Resolvi terminar o que faltava, que basicamente eram os acabamentos externos na base de madeira.

Vou pegar um prego, bem grosso, furar o meu saco, esperar uns dias para esvaziar, depois talvez pesquise mais, troque o sensor e refaça os testes.

Aí, estando tudo bem, faço o famigerado vídeo com a operação da bagaça.

O que ainda quero fazer, antes dessa fase de descompressão, é tirar umas fotos melhores, verificando as condições de luz.

Edu

Rogerio

Valeu, amigo. Realmente pensando aqui com meus botões o que eu preciso fazer, deverá ser dar alguns passos para trás;

Desmontar o sensor de distância e fazer um teste de banca nele para ver se pifou ou alguma outra coisa aconteceu.

O problema é que eu não esperava ter esse tipo de problema tão cedo e a fixação do dito cujo foi feita meio definitiva e vai exigir um certo grau de invasão no que já está pronto. Sem contar o risco de fazer alguma besteira e estragar mais coisas do que consertar. Aí sim, não vai prestar;

O saco já está esvaziando.

Mais um pouco creio ser possível fazer isso;

Edu

Bom, desculpe aí se alguém esperava a continuidade deste tópico.

Eu me engalfinhei com um problema de ordem profissional e somente hoje consegui dar o contragolpe. Agora estou vendo a luz no fim do buraco.

Creio que mais uns dias posso voltar a esse caso e desvendá-lo finalmente.

Fazer funcionar. Tenho um sério problema com assuntos inacabados. Não me deixam em paz.

 

Edu

Bom dia amigos.

Como disse, tenho uma séria compulsão a não deixar assuntos inacabados e agora como terminei minha peleja com um assunto profissional, eis-me aqui novamente em um novo assalto desse luta.

Desmontei quase tudo, e descobri duas coisas; a primeira é que o cabo entre o sensor e a placa estava deteriorado o que fazia com que o sensor não operasse.

Seria muito bom se fosse só isso. Depois de muitos testes, descobri (não fui bem eu, um amigo que é da área de eletrônica quem descobriu, mas eu ajudei) que a fonte que estou usando tem que ser de 6V e não de 5V porque não consigo saturar o transistor que alimenta o relê do motor.

Conclusão: fiz um novo cabo para o sensor, testei com uma fonte regulável que tenho por aqui e funcionou corretamente.

Amanhã comprarei uma fonte de 6V que será trocada pela de 5V, aí farei os testes, espero, finais.

Se não aparecerem novos entraves, essa batalha será ganha.

Edu

Boa noite amigos.

Atualizando a saga; bom, quase tudo o que podia dar errado, deu.

A nova fonte, é ligeiramente maior que a anterior. Abaixo a foto com as duas para se ter uma noção do que estou falando.

Este dissipador no canto esquerdo em formato de "L" ao contrário, tem a altura limite para pegar na tampa do conjunto montado, o que fez com que não pudesse colocar um suporte em baixo para prendê-lo. Acabei colocando dois pedaços de fita dupla face daquelas grossas para fixar a placa de circuito da fonte, à minha tampa inferior (meia boca, é claro).

Como o processo de corrosão da placa principal ficou meio prejudicado, porque a fase de gravação das trilhas deu exposição em excesso, acabou que para terminar a corrosão, algumas partes deu over etching o que deixou várias trilhas meio carcomidas.

Aí durante  o processo de solda e montagem, o deslocamento dos fios forçando todo o conjunto, causou rompimento de trilhas, em pontos nem sempre visíveis, obrigando a desmontagens frequentes, testes intermináveis até a localização do problema, recuperação do ponto quebrado, montagem (com stress do conjunto novamente) e assim por diante. A alternativa seria a confecção de uma nova placa, mas a essa altura do campeonato, quero mais é terminar mesmo.

Enfim depois de o cachorro correr atrás do rabo um montão de tempo, eis que finalmente consegui montar o conjunto e deixá-lo funcional.

Até que alguém me dê uma esclarecida de como postar videos da forma correta aqui no site, segue abaixo o link do teste que fiz do conjunto.

https://youtu.be/rpvOqmtozWs

Como eu disse, o sensor de distância por ultrassom tem a característica de funcionar com sinais perpendiculares ao plano de emissão e uma pessoa em frente, não fornece essa condição a todo momento, o que faz com que em alguns instantes, ele mude o comportamento sem que a condição real ocorra, mas dá para notar as diversas condições em função da distância.

Não vejo a hora de ir para o próximo desafio.

 Grato a todos os que tiveram a paciência e a boa vontade de vir dar uma olhada.

Edu

Incluir Resposta

Curtidas (0)
×
×
×
×