Skip to main content

Pessoal, bom dia.

Tenho um aerógrafo Tamiya. Ótimo até agora, após mais de 25 anos de bons serviços.

Repentinamente deixou de pulverizar a tinta.

Desmontei-o completamente, mas não encontrei nenhuma obstrução visível.

Se encho seu copo, mesmo com o  compressor desligado, e aciono o gatilho (Trigger), goteja pelo bico, apenas pela ação da gravidade. Até aí me parece não haver obstrução alguma.

Se uso o compressor nas condições normais - 15 a 20 psi, com tintas (1) Tamiya : (2) álcool isopropílico -  sai apenas ar, mas nada da tinta.

Pela “exploded view” do aerógrafo (anexa), não constam “o-rings” que pudessem entupir o fluxo  ar-tinta.

Tamiya HG Spraywork

O bico e a agulha estão perfeitas. O gatilho (trigger) está inserido na posição correta.

Alguém arrisca uma identificação para o problema?

Agradeço qualquer ajuda.

Flores

 

 

Attachments

Images (1)
  • Tamiya HG Spraywork
Last edited by Sidney
Original Post

O problema ainda persiste?

Prezado Rubens, 

Obrigado pelo interesse.

Ainda de molho do álcool isopropílico, já que não estou precisando pintar nada por enquanto.

Vou esperar até amanhã, ou depois.

Alguma dica?

Flores

@pak43 posted:

pode ser o bico dependendo da bitola um graozinho de tinta ferra tudo tente desobstruir o bico com algo bem fininho que entre nele

Pak,

O bico já estava limpo, sem obstruções.

👍👍👍

Flores

Não tenho o Tamiya, mas nos meus aerógrafos, às vezes, isso acontece, se não há entupimento, quando o engate da mangueira não está conectado no aerógrafo com o ajuste certo (Peça 16: Não é vazamento, mas o aperto é insuficiente ou excessivo) ou quando a ponta da agulha foi danificada (Às vezes de modo imperceptível a olho nu).

O Augusto está com uma série de vídeos sobre problemas e manutenção de aerógrafos. Pode ser que ajude:

https://www.youtube.com/channe...cuoEMrO2_jy4CJMDE5Bg

Last edited by Staffa
@Sidney posted:

.................., chutaria que alguma via de alimentação está entupida. ............. e deixar as peças de molho no solvente da tinta de um dia para o outro. 

Sidney, segui seu conselho, e deixei o aerógrafo, totalmente desmontado, de molho (3 dias) em álcool isopropílico, o solvente que uso com minhas tintas Tamiya.

Infelizmente não deu certo, pois deve haver alguma obstrução mais séria.

Não sei a quem recorrer para consertar o meu Tamiya.

Valeu sua aluda. Obrigado.

Flores

@amflores posted:

Sidney, segui seu conselho, e deixei o aerógrafo, totalmente desmontado, de molho (3 dias) em álcool isopropílico, o solvente que uso com minhas tintas Tamiya.

Infelizmente não deu certo, pois deve haver alguma obstrução mais séria.

Não sei a quem recorrer para consertar o meu Tamiya.

Valeu sua aluda. Obrigado.

Flores

Se conseguiu falar com o William, da Colecionáveis, pergunte para ele. Sei que ele conhece quem dá manutenção em compressores, de repente conhece alguém que o faz em aerógrafos.

[    ]s

Sidney

 
@Staffa posted:

O Augusto está com uma série de vídeos sobre problemas e manutenção de aerógrafos. Pode ser que ajude:

https://www.youtube.com/channe...cuoEMrO2_jy4CJMDE5Bg

Prezado Staffa,

Obrigado.

Vi o primeiro vídeo da série, intitulado "Entendendo o aerógrafo..." de autoria de alguém (IPMS-Rio) que não consegui identificar.

Excelente, e incrivelmente didático.

Já no vídeo seguinte, "Entendendo o aerógrafo: selo da agulha....", ele usa um aerógrafo Tamiya, da mesma marca do meu, mas de modelo mais recente.

Gostaria de entrar em contato com esta pessoa, pois poderá me ajudar a resolver o problema.

É o Augusto?

Alguma dica? 

Flores

 

Eu já tive uma problema parecido com o meu primeiro Badger 150, depois de uns 20 anos de uso, em que ele parou de funcionar de repente, e era a válvula da entrada de ar do compressor (peça 16 no seu diagrama). Não me lembro exatamente o motivo pelo qual ela parou de funcionar, certamente algo a ver com o tempo de uso, mas optei por trocar o conjunto todo e resolveu. Mantenho ele de reserva na bancada, se o meu outro Badger der problema.

Abs, Ivan

Last edited by Ivan P
@amflores posted:

Prezado Staffa,

Obrigado.

Vi o primeiro vídeo da série, intitulado "Entendendo o aerógrafo..." de autoria de alguém (IPMS-Rio) que não consegui identificar.

Excelente, e incrivelmente didático.

Já no vídeo seguinte, "Entendendo o aerógrafo: selo da agulha....", ele usa um aerógrafo Tamiya, da mesma marca do meu, mas de modelo mais recente.

Gostaria de entrar em contato com esta pessoa, pois poderá me ajudar a resolver o problema.

É o Augusto?

Alguma dica? 

Flores

 

É o Augusto.

@Sidney posted:

Se conseguiu falar com o William, da Colecionáveis, pergunte para ele. Sei que ele conhece quem dá manutenção em compressores, de repente conhece alguém que o faz em aerógrafos.

[    ]s

Sidney

 

Sidney, tentei contato pelo site da Colecionáveis

O problema ainda persiste?

Prezado Rubens, bom dia.

Sim, persiste, depois de ficar bastante tempo de môlho. Deve haver alguma obstrução que não consigo remover.

Valeu!

Flores

 

@Ivan P posted:

.............e era a válvula da entrada de ar do compressor (peça 16 no seu diagrama)........

Prezado Ivan, bom dia.

O meu Tamiya veio com duas destas válvulas, uma das quais dá a passagem direta do ar do compressor indepentemente de pressionado, ou não, o gatilho. Nunca a usei, a não ser agora com o problema: sai o ar do compressor pelo bico, mas nada da tinta do copo.

A que sempre utilizo, só sai o ar do compressor se apertar o gatilho, ou seja, está funcionando. Só não sai a tinta....

Valeu a ajuda.

Flores

@amflores posted:

Prezado Ivan, bom dia.

O meu Tamiya veio com duas destas válvulas, uma das quais dá a passagem direta do ar do compressor indepentemente de pressionado, ou não, o gatilho. Nunca a usei, a não ser agora com o problema: sai o ar do compressor pelo bico, mas nada da tinta do copo.

A que sempre utilizo, só sai o ar do compressor se apertar o gatilho, ou seja, está funcionando. Só não sai a tinta....

Valeu a ajuda.

Flores

Entendi, Flores. No meu caso, não saia o ar pelo aerógrafo. Deve ser outro problema então. Boa sorte.

Abs, Ivan

Eu sei que não é recomendavel mas voce tirou o  bico do aerografo e escovou o duto,limpou com algo,como já falei a tinta vai entrando pelo duto pela gravidade e a i o ar empurra  para fora se quando voce traciona a agulha ela não vai para tras não sai tinta mesmo,pode ser problema no gatilho. Não sou especialista em aerografos mas como uso os ching que são copias destes ai já desmontei vários a unica coisa que nunca toquei foi no selo da agulha portanto  isto acaba me intrigando.

O meu Tamiya "cansado de guerra" não tem este selo.  deve ter mas é uma peça quem em geral não dá problema e imprede que a tinta escorra para a parte traseira do aerografo. Pelo desenho deste Tamiya um aerogafo King que eu tenho é uma copia e o funcionamento é identico,se você esta com ele montado,coloque agua no copo e veja se quando aciona o gatilho a agulha traciona vai para tras. Aquela valvula 16 é muito simples tem uma mola lá dentro,mas se sai ar significa que  o problema não é ai. O unico ponto que impediria de sair tinta é no bico ou na coroa.não desista,tente.

Incluir Resposta

×
×
×
×
Link copied to your clipboard.
×