Skip to main content

Estou apanhando com esse produto. No vídeo da Ammo o camarada da uma demão, espera 30 minutos, aplica a tinta de depois já vai para o desgaste.

Apliquei puro como no vídeo mas já reparei que ficam várias bolinhas.

Aguardei a secagem e joguei a tinta acrílica.

Depois de seco quando comecei a passar o pincel molhado (água) para fazer os desgastes a tinta só saia justamente onde estavam as tais bolinhas. No resto não.

Foi o primeiro tanque com catapora que vi na vida.

Testei diluindo com álcool, thinner, água, aguarás, aumentei e diminui a pressão no aerógrafo... mas nada resolveu.

Acabei de ver na embalagem que o recomendado é dar 2 ou 3 demão, mas acho que não vai resolver. Acredito que só vá criar mais bolinhas.

Algum dos nobres colegas já fez uso desse produto? Teve esse problema? Conseguir resolver? Se sim... como fez?

Questo è il maledetto.

[]s.

Original Post

Replies sorted oldest to newest

Rapaz...que coisa

uso direto sem diluir. Como nas instruções. Camadas de leve com pressão 17 no regulador. Secando totalmente em uns 30 min. Tem que controlar para não escorrer.

Umas 4 camadas e assim que seca já pinto por cima.

@Los posted:

Uma observação...se vc estiver aplicando em cima de tinta brilhante o ideal e fosquear. Pq aí ele acumula em gotas

Acho que você achou o pai da criança.

Não era tinta brilhante, mas era verniz. O que da no mesmo.

Já estava achando que tinha jogado dinheiro no lixo.

Vou limpar a lambança e fazer tudo novamente.

Valeu Los. Muito obrigado!

[]s.

Não funcionou comigo, mas o culpado é o camarada desse vídeo aí:

A partir dos 15 minutos.   https://www.youtube.com/watch?v=mbZxkDWrPXc

Evidentemente com um modelo de tanque diferente, mas o que tentei foi replicar o processo de pintura, mas...

[]s.

Last edited by Zé Victor

Incluir Resposta

×
×
×
×
Link copied to your clipboard.
×